You are here: 
text zoom : S | M | L

Browser settings

For the LMS to function correctly, your browser should have certain capabilities. This lists the requirments and recommendation for a browser required to run the LMS properly.

  • Your browser must be one of the modern and latest browsers (see recommended browser given on this page)
  • Javascript must be enabled in your browser
  • Your browser should accept cookies.

Browser compatibility report

Recommended browsers

 

These browsers/technologies are SUPPORTED in the LMS
Internet Explorer 8 or Later
Firefox 3.6 or Later
Safari® 5.0
Google Chrome Latest version
These browsers/technologies are NOT SUPPORTED in the LMS
Internet Explorer 5, 6 and 7
Firefox 1.x, 2.0, 3.0 and 3.5
Safari 2.0 and 3.x (or any version on Windows)
Mac OSX 10.4 "Tiger"
Java 5